AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  Connexion  

Partagez | 
 

 les alarmes ne fonctionne pas ...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cigarillos
Nouveau


Messages : 7
Localisation : versaille

MessageSujet: les alarmes ne fonctionne pas ...   Sam 3 Oct 2015 - 10:32

SALUT!!!!!

voila je n'ai vue personne en parler mais voila mon problème :

je suis en train de faire un jeux ou l’orsque je clique cinq foix sur un objet(bino) il ce transforme en un autre objet(trino)

quand le bino ce transforme il y aune petite animation (12 step) qui ce met en marche

pour l’animation j'utilise un objet secondaire qui porte le sprite de la transformation du bino

je lui est mit une alarme pour que au bout de 12 step il ce transforme en trino mais sa ne marche pas

snif snif

quel qu'un peut il m’aidé
Revenir en haut Aller en bas
Asu
Utilisateur confirmé: Rang ****
avatar

Messages : 895

MessageSujet: Re: les alarmes ne fonctionne pas ...   Sam 3 Oct 2015 - 11:24

Je suppose que tu as fait ça dans un event step ou autres, et que du coup l'alarme se remet tout le temps à zéro, donc ton bino ne se transformera jamais en trino.

_________________
‎<‎Cysteine‎>‎ nON mais la touche maj s'active/se désactive toute seule
‎<‎Cysteine‎>‎ et a du mal à réponDRE QUANd j'appuie dessus
‎<‎Cysteine‎>‎ et je l'ai démont2? IL Ny a rien DEDANs
Revenir en haut Aller en bas
 
les alarmes ne fonctionne pas ...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Caractéristiques des alarmes de balises
» Problème d'alarmes bloquer sur Voyager 1997
» Alarmes anti-intrusion dans les batiments communaux.
» Sirène d'alarme extérieure interdit?
» Promotions chez IT-ALARMES

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Le CBNA :: Développement :: Entraide débutants-
Sauter vers: